Buggy only.pm?

Toby Corkindale tjc at wintrmute.net
Thu Aug 17 12:46:07 BST 2006

I have the following code: (and only.pm and multiple versions of crypt::cbc
installed as per `perldoc only`)
use only 'Crypt::CBC' => 2.08;
print "version=" . $Crypt::CBC::VERSION . "\n";
Output: version=2.17

Surely that's wrong behaviour?

Turning and turning in the widening gyre/The falcon cannot hear the falconer;
Things fall apart, the centre cannot hold/Mere anarchy is loosed upon the world
(gpg --keyserver www.co.uk.pgp.net --recv-key B1CCF88E)

More information about the london.pm mailing list