2 depend or not 2 depend

Matt Sergeant msergeant at messagelabs.com
Thu Feb 4 18:24:16 GMT 2010

Ash Berlin wrote:
>> >  Use your OS's package management system.
> Which is pretty much guaranteed to not have the exact versions they currently have installed if they've been using `cpan` et al. to install it .

I don't mean get them from the OS distributor. I mean build RPMs (or 
debs or whatever) and maintain them separately, including an SRPM 
archive if you ever need to rebuild stuff.

Use a tool, like cpan2rpm.


This email has been scanned by the MessageLabs Email Security System.
For more information please visit http://www.messagelabs.com/email 

More information about the london.pm mailing list