Kernel Panic Diagnosis

Stefan Scheytt stefan.scheytt at
Mon Dec 20 16:13:17 GMT 2010

Hey Ant,

> It's something to do with cciss, which is the HP RAID driver, which is
> exceptionally stable, so I'd guess you're not running a common or
well-proven kernel

The kernel is SuSe 10.3's 2.6.22 which is a bit old but not historic. There
is a newer
cciss module I can build that will play nice with that kernel, so I'll try
that with a
firmware update and see how I get on.

Thanks a million for the interpretation! It always helps if you know at
least in which
direction to look.

  - Stefan

More information about the mailing list