Xcode 4.0.2 and XS modules

Simon Wistow simon at thegestalt.org
Mon Apr 25 19:50:14 BST 2011

On Sat, Apr 23, 2011 at 02:10:57AM +0100, me said:
> That said - it's still highly ... let's call it "suboptimal" that if you 
> install the latest versions of the tools you can't install XS modules on 
> OSX.

FWIW I wrote something up here


so that Leo could post something on Perl News. 

tl;dr - Apple screwed up but they probably don't care. There are 
workarounds but really, install Perlbrew.

More information about the london.pm mailing list