Catalyst broken in Ubuntu 11.04?

Jérôme Étévé jerome.eteve at
Mon Aug 8 10:27:54 BST 2011

On 8 August 2011 09:56, Dermot <paikkos at> wrote:
> Can you expand a but please? I (and others on DBIC irc) spent a few
> frustrating hours on this last week and in the end removed local::lib
> because we could figure it.
> Dp

It looks like the version of catalyst that ships with ubuntu 11.04 is
not compatible
with the newest version of Moose:


Jerome Eteve.

More information about the mailing list