Perl 5.16 vs Ruby 2.0 UTF-8 support

Paul Makepeace paulm at
Thu Aug 22 17:05:00 BST 2013

On Thu, Aug 22, 2013 at 8:39 AM, gvim <gvimrc at> wrote:

> The problematic mail file doesn't display any non-ASCII characters when
> opened in Vim. Here's the Ruby 2.0 error message:

How about when you hexdump it?

More information about the mailing list