FastCGi on IIS... The tale of Microsoft and my new Perl Module...

chromatic chromatic at
Thu Oct 25 18:20:47 BST 2007

On Thursday 25 October 2007 07:49:06 David Cantrell wrote:

> Unfortunately there's an awful lot of people who still have old versions
> of  There will be for as long as they use perl 5.8.8, because
> doesn't get upgraded.  This is because it Just Works and it's
> only weirdoes like me that need any of the new features.

Going to read /home/chromatic/.cpan/sources/modules/02packages.details.txt.gz
  Database was generated on Thu, 25 Oct 2007 13:37:45 GMT
  New version (v1.9203) available.
  [Currently running version is v1.9102]
  You might want to try
    install CPAN
    reload cpan
  to both upgrade and run the new version without leaving
  the current session.

I remember CPAN doing this for years.

-- c

More information about the mailing list