FastCGi on IIS... The tale of Microsoft and my new Perl Module...

David Cantrell david at
Thu Oct 25 20:41:24 BST 2007

chromatic wrote:
> On Thursday 25 October 2007 07:49:06 David Cantrell wrote:
>> Unfortunately there's an awful lot of people who still have old versions
>> of  There will be for as long as they use perl 5.8.8, because
>> doesn't get upgraded.
> Going to read /home/chromatic/.cpan/sources/modules/02packages.details.txt.gz
>   Database was generated on Thu, 25 Oct 2007 13:37:45 GMT
> ...............
>   New version (v1.9203) available.
>   [Currently running version is v1.9102]
>   You might want to try
>     install CPAN
>     reload cpan
>   to both upgrade and run the new version without leaving
>   the current session.
> I remember CPAN doing this for years.

And?  I remember *ignoring* that message for years, on the grounds that
" works, I'm not going to fuck with it".  If someone chooses to
release something that requires Module::Build, then their software will
simply look broken.

And please don't CC me individually on posts to the list.  It's very

David Cantrell | Enforcer, South London Linguistic Massive

Hail Caesar!  Those about to vi ^[ you!

More information about the mailing list