Someone needs to take jwz aside...

Simon Cozens simon at
Wed Apr 20 14:18:30 BST 2011

On 20/04/2011 11:59, Peter Edwards wrote:
> Go ahead and write CPAN modules requiring perl 5.12 and up to date Moose
> then watch organisations throw Perl out the window and replace it with Java.

Given that a lot of the push behind the Modern Perl cult is to make Perl more
Serious and Enterprise, I find the irony of this deeply delicious. (That is,
speaking as someone who only has to deal with Perl when they want to and when
it's still fun.)

More information about the mailing list