Offtopic(ish) ops question

Peter Sergeant pete at
Sat Jan 19 18:27:19 GMT 2013

Why not use the latest stable? No good reason I can see to use an old

On Sat, Jan 19, 2013 at 6:15 PM, Dave Hodgkinson <davehodg at> wrote:

> New VM, installing CPAN deps (cpanm obvs).
> I know all the apps are going to be the same level of stuff
> as they'll all be latest Cat/DBIC and so on, and for laziness
> reasons, that's how it is on my dev VM.
> It's perl 5.10.1 and I don't knowingly do anything post BBC 5.8.8.
> Just install CPANM modules into the main perl?
> No reason to brew a new perl?

More information about the mailing list